Lost a Spawner and a Spawner Egg

Status
Not open for further replies.

Laura

Member
Reaction score
0
Points
6
So this happened last night, but kind of at the tail end of my session and right before I had to get to bed, so I didn't have time to post anything about it, but here is what happened:

I've been working on building a mob grinder with two spawn chambers. I have them more or less all ready to go at this point so I figured it was time to give one of the spawn chambers a test to make sure the design would actually work. I had 3 Cave Spider Spawners that I had found and had a couple people silk touch for me. I also had a Skeleton Spawn Egg that I had won in an auction a few days ago. I grabbed the spawn egg and one of my spawners. I went to the spawn chamber I was going to test and my plan was to place the spawner and then use the egg to make it a Skeleton Spawner. However, upon placing the spawner, it placed as a spawner for about a half a second and then before I could do anything else, the spawner turned into a skeleton. Not a skeleton spawner, mind you, the spawner itself turned into a skeleton. Obviously, I had to kill the skeleton and nothing was dropped and the spawner was gone. Once this happened, I made my was back to my home, debating if I wanted to grab another spawner and try it again, but then once I got inside my house the Skeleton Spawner Egg was gone. It just sort of disappeared from my inventory. Once this happened I looked EVERYWHERE, thinking maybe I had accidentally hit the Q button and tossed it, but no, nothing. It was in my inventory bar when I walked into my house, I looked away from my screen for a second and when I looked back, the egg was gone.

Unfortunately, I have 0 screen shots to prove that any of this actually happened (honestly, who expects something like this to happen ha ha), so I kind of assume there is no way to get the spawner or the egg back. Spawner is kinda whatever, sucks but I have 2 more in a chest and two more in a mine below my base that I haven't grabbed yet. The egg, that one kinda sucks, but not too bad. I think I only paid about 1500 for it in the auction, so I am not too worried about that, more or less lol (I REALLY wanted a skeleton spawner). What I am concerned about, however, is that I don't want this to happen again. Is there something I was supposed to do to place the spawner or is it a server glitch kind of issue? As far as the egg goes, I just wanted to kind of report that it had happened.

Any help or insight into this situation would be greatly appreciated. Thank you.

Laura
 

Scythe578

Devoted Member
Reaction score
1,794
Points
200
it placed as a spawner for about a half a second and then before I could do anything else, the spawner turned into a skeleton
, but then once I got inside my house the Skeleton Spawner Egg was gone. It just sort of disappeared from my inventory


It sounds like you placed your spawn egg instead of your spawner the first time...
 

Laura

Member
Reaction score
0
Points
6
I considered that. I had both in my toolbar but I was positive that I placed the spawner and didn't even have a chance to switch to the egg yet. Also seems like if I had placed the egg first, unless server lag or something would cause it to play out like it did, I would think the spawner would either not place since an entity was in its way or it would place on the block right in front of the skeleton. Idk, strange stuff if you ask me, lol. Either way, just thought I would bring up the fact that it happened. I dont expect to get either back since as I said I can't prove it happened, but again, just thought I would mention it so if someone else has a similar experience might be a glitch in the server or something.
 

Scythe578

Devoted Member
Reaction score
1,794
Points
200
From what you've said I don't think this was a server-side bug, so we won't be able to compensate you.

Thread closed.
 
Status
Not open for further replies.
Top